
GSAK 201 
“Mon GSAK”  

 
 

Ceci est un guide étape par étape pour vous enseigner comment personnaliser 
votre GSAK. Les textes soulignés dans ce guide sont des liens vers un site web 
(anglais). Cliquez sur le texte souligné pour aller directement à ce site web. 

 
Ce guide fait suite à GSAK 101 et prend pour acquis que vous êtes familier avec les 
sujets vu dans ce document.  
GSAK 101 couvre: 

� Membre premium Geocaching.com 
� Télécharger GSAK 
� Installer GSAK 
� Ouvrir GSAK 
� Charger les données des caches 
� Créer le positionnement de votre maison 
� Allez chercher et charger des requêtes personnelles «Pocket Queries» 
� Voir les informations sur les caches et la vue en écran séparé 
� Classement 
� Sélection des caches et les «Users Flags» 
� Les Filtres 
� Envoyez des points vers votre GPS 
� Exportation 

 
GSAK 201 (ce guide) met le focus sur la personnalisation de GSAK pour en faire un 
programme qui reflète bien votre type d’utilisation de GSAK et vos préférences 
personnelles!  Il a été fait pour être lu du début à la fin (pas nécessairement en une seule 
lecture) et chaque section ajoute de l’information à la précédente. 
 
Plusieurs fonctionnalités de GSAK ne sont pas expliquées dans ce guides, pour plus 
d’informations sur ces fonctions, veuillez consulter le fichier d’aide (dans GSAK, allez 
dans le menu «Help» et sélectionner ensuite «Contents», ou encore peser sur F1 sur 
votre clavier). 
 
 
 



CHANGER VOTRE “ VUE”  DANS GSAK 
 
Vous pouvez personnaliser plusieurs éléments de l'affichage de GSAK pour l’adapter a 
vos besoins et vos préférences personnelles. Cette section discute des modes de 
personnalisation possible. 
 
Classer les colonnes dans la partie visible: 

Vous pouvez modifiez les colonnes visible pour afficher celles que vous voulez dans 
l’ordre ou vous les voulez.. Pour bouger une colonne, il suffit de sélectionner et glisser 
le titre de la colonne vers une autre position. Disons que vous voulez la colonne «Last 
Found» (dernière fois trouvée) à coté de celle «Last Log» (dernière fois loguée), cliquez 
avec le bouton de gauche de votre souris sur le titre de la colonne «Last Found», 
maintenez le bouton et glisser la colonne vers la direction ou vous la voulez jusqu’à ce 
qu’elle soit à coté de la colonne «Last Log»; relâcher le bouton de la souris et GSAK va 
déplacer la colonne «Last Found» là où vous l’avez déposée (à coté de la colonne «Last 
Log»). 
 
Ajouter ou enlever une colonne: 

GSAK a plus de colonne de données que ce qui peut être montré dans la partie visible de 
l’écran. Vous pouvez ajouter ou enlever des colonnes pour afficher les colonnes que 
vous utilisez le plus souvent. Pour une description de chacune des colonnes (en anglais) 
allez dans le menu «Help > Contents > GSAK Main Menu > View > Add/Delete 
Columns» et cliquez sur la liste des colonnes, ou encore cliquez  ici (en anglais) pour 
l’aide en ligne. Pour ajouter ou enlever une colonne allez à «View > Add/Delete 
Columns». 
 



 
 
Naviguez au travers de la liste des colonnes et sélectionnez les boites correspondantes au 
colonnes que vous voulez voir. De même, désélectionnez les colonnes que vous ne 
voulez pas voir apparaître. Cliquez sur «OK» quand vous avez terminé votre sélection. 
Ne vous inquiétez pas, les informations dans les colonnes qui ne sont pas affiché sont 
toujours là, elles sont juste "invisibles". Souvenez vous, quand vous avez sélectionné les 
colonnes voulues, vous pouvez toujours déplacer et déposer les colonnes dans l’ordre 
voulu. 
 
 
Sauvegarde des Vues: 

Je vous entends dire, “J’aimerais avoir des colonnes qui s’affichent quand je sélectionne 
des caches à trouver, différentes colonnes quand j’imprime le tableau que j’apporte avec 
moi, et d’autres colonnes qui s’affichent lorsque j’enregistre mes caches à la fin d’une 
journée de géocaching. N’y a-t-il pas un moyen plus facile que d’ajouter ou d’enlever 
des colonnes chaque fois?” La réponse, bien sûr, est “Oui!” 

Lorsque vous avez choisies les colonnes que vous voulez voir affichées, dans l’ordre que 
vous désirez, allez à «View > Save Current View». Donnez un nom (ex. “Enregistrer” 
ou “Imprimer”) et cliquez «OK». Veuillez prendre en note que les noms des vues 
sauvegardées ne peuvent contenir des guillemets (“) ou de signes de ponctuation. 



Maintenant lorsque vous voulez changer votre vue  “Enregistrer”, allez tout simplement 
au menu «View > Select View» et choisissez la vue que vous désirez. Ou, vous pouvez 
utiliser la  flèche de la section «Views» dans la barre d’outils GSAK.  

À présent que vous savez comment sauver et alterner entre les vues avec tout 
simplement quelques clic de souris, assurez-vous de créer des vues qui rencontrent vos 
exigences. En passant, vous pouvez modifier une vue sauvée n’importe quand en 
changeant la vue actuelle (ajouter, enlever ou réarranger les colonnes) et ensuite la 
sauver de nouveau avec le même nom. 
 
 
Personnaliser la  Barre de lancement rapide : 
 
Les vues ne sont pas les seules choses que vous pouvez personnaliser dans GSAK. La 
barre de lancement rapide est la section juste en dessous des menus au haut de la fenêtre 
GSAK, où se trouvent tous les boutons qui vous permettent de faire des choses d’un seul 
clic. 

 

Vous pouvez personnaliser la barre de lancement rapide  en réarrangeant, en rajoutant ou 
en enlevant des boutons. Commençons par réarranger les boutons. Tout les boutons se 
retrouvent sur le côté gauche de la barre de lancement rapide – GSAK semble un peu 
“débalancé”. Vous utiliserez beaucoup le bouton filtre et le bouton annulé filtre, donc 
déplaçons-les à un endroit ou il sont plus facile à trouver. Cliquez avec la souris de 
droite sur une section vide de la barre de lancement rapide  et choisissez «Customize 
Tool Buttons».  

 
Maintenant “saisissez” le bouton Filtre (cliquez la souris de gauche et tenir le bouton de 
la souris) et glissez-le vers la droite. Déposez-le n’importe où dans l’espace vide sur le 
côté droit de la barre d’outils. Ensuite, saisissez et glissez le bouton "annuler filtre", 
placez-le à côté du bouton filtre de la barre d’outils. Cliquez «OK» dans la fenêtre de la 
barre d’outils personnalisée. Voilà! Vos boutons sont maintenant placés de la manière 
que vous souhaitez les avoir. Maintenant, cliquez la souris de droite sur la barre de 
lancement rapide et choisissez encore «Customize Tool Buttons». Vous allez remarquer 
qu’il y a deux sections dans la fenêtre de dialogue «Customize Tool Buttons». La 
section de gauche contient des catégories qui sont semblables au menu GSAK. La 
section de droite affiche les boutons disponibles pour chaque catégorie.  
 
 



 
 

Si vous utilisez les cartes Google ou 
les vues satellites souvent, ne serait-
il pas pratique d’avoir un bouton 
directement sur la barre de 
lancement rapide qui vous 
montrerait la cache sélectionnée sur 
les cartes Google? 

Descendez au bas de la section de 
la fenêtre personnalisée de la barre 
de lancement rapide et cliquez sur 
«Custom URL’s». Maintenant 
descendez vers le bas des boutons 
disponibles et cliquez sur le bouton 
«Google Maps» («GOO»).    

Tenez le bouton de la souris et glissez le bouton «GOO» vers la barre de lancement 
rapide. Cliquez «OK» dans la fenêtre personnalisée de lancement rapide. Sélectionnez 
une cache dans le tableau GSAK et cliquez sur le bouton «GOO» dans la barre de 
lancement rapide et – voilà — une fenêtre internet apparaît et vous montre 
l’emplacement de cette cache sur la carte Google (en supposant que vous êtes connecté à 
l’internet). 

 

Cliquez sur la souris de droite sur la barre de lancement rapide et choisissez encore 
«Customize Tool Buttons». Regardez dans la section catégories pour voir s'il n’y aurait 



pas d’autres boutons que vous aimeriez ajouter à la barre de lancement rapide, glissez-
les et disposez-les sur la barre de lancement rapide. 

Trop de boutons sur la barre de lancement rapide, ou des boutons que vous n’utiliserez 
jamais? Allez dans le menu «Customize Tool Buttons» et vous n’avez qu’à glisser et 
déposer ces boutons en-dehors de la barre de lancement rapide. Cela n’engorge plus 
VOTRE barre de lancement  rapide! 
 
Une autre chose avant de poursuivre. L’avant dernière catégorie dans la fenêtre de 
«Customize Tool Buttons» est  «Macros». Si vous cliquez sur cette catégorie, vous 
verrez une série de boutons étiquetés  «All Macros» et «Macro1», «Macro2», etc. 
Les macros sont des ensembles d’instructions que vous pouvez écrire pour que GSAK 
exécute une commande d’une certaine manière. Nous n’approfondirons pas les macros 
dans cette leçon mais, si vous décidez de créer une macro, souvenez-vous que vous 
pouvez venir ici et associer cette macro à un bouton, la glisser à la barre de lancement 
rapide et vos instructions personnalisées à GSAK seront accessibles avec un seul clic. 
 
Cliquez «OK» dans la fenêtre de lancement rapide personnalisé et nous allons 
poursuivre avec le sujet suivant, comment vous pouvez créer “Mon GSAK”. 
  
Personnaliser la Barre de Recherche: 
 
La barre de Recherche est la section sous la barre Rapide et juste au-dessus de la grille 
GSAK. 

 
Pour personnaliser la barre de Recherche, cliquez la souris de droite sur un espace vide 
de la barre Rapide et choisissez «Customize Search Bar», une fenêtre de dialogue de 
barre de Recherche Personnalisée s’ouvrira.   



 
 
Utilisez cette fenêtre pour sélectionner des items que vous voulez voir sur la barre de 
Recherche en cochant ou non la case pour chaque item. Vous n’utilisez pas la barre de 
navigation ? Vous n’avez qu’à ne pas cocher cette case et cliquer «OK» et cet item ne 
sera plus affiché sur l’écran GSAK. 
 
Comme la fenêtre le mentionne, vous pouvez aussi changer la disposition des items de la 
barre de Recherche vers un nouvel endroit sur la barre. Vous n’avez qu’à cliquer au 
milieu d’une boîte (la région blanche) et glissez cette boîte à un nouvel endroit. Vous 
pouvez aussi redimensionner les items (les rendre plus grands ou plus petits). Pour 
redimensionner un item, cliquez la souris de gauche sur le carré noir du rebord de ce que 
vous désirez changer. Si vous voulez rendre la boîte plus grande, mettez le curseur sur le 
carré noir du centre sur le dessus du cadre et tirez le vers le haut avec la souris de 
gauche. 
Pour rendre une boîte plus large, mettez le curseur sur le carré noir du centre sur le côté 
droit ou gauche de la boîte et tirez le vers l’extérieur avec la souris de gauche. 
 
Remarque: Quand vous repositionnez ou redimensionnez des items sur la barre de 
Recherche, veillez à ce que les items ne se chevauchent pas. GSAK ne remarquera pas 
cette disposition et il sera possible qu’un item soit partiellement ou complètement 
obstrué par un autre ! 
 
Une fois les changements terminés sur la barre de Recherche, cliquez «OK» dans la 
boîte de dialogue de la barre de Recherche Personnalisée afin de conserver vos 
changements. 
 
 



PERSONNALISER D’AUTRES FONCTIONS DE GSAK 
 

Il y a un bon nombre de fonctions dans GSAK que vous pouvez personnaliser, 
toutes accessibles sur le menu «Tools > Options», ou en cliquant sur le bouton 

«Tools» sur la barre de Lancement Rapide (tel qu’illustré à gauche de ce paragraphe). 
Pour débuter, cliquez sur le bouton «Tools» et, si ce n’est pas déjà affiché, allez sur 
l’onglet «General». 
 
ONGLET GENERAL 
 
Action par défaut quand vous cliquez deux fois sur un nom Waypoint  
La flèche au bout de la ligne vous permet de choisir parmi un certain nombre de 
possibilités que GSAK peut faire lorsque vous cliquez deux fois sur un nom de 
Waypoint  dans la grille principale de GSAK. 
 
Il y a 19 actions différentes que GSAK peut exécuter quand vous cliquez deux fois sur 
une cache ! Pour plus d’information sur chacun des choix allez à 
«Help>Contents>Configuring GSAK>Options>GSAK Options: General», ou Cliquez 
Ici pour l’aide en ligne. Souvenez-vous que vous pouvez cliquer sur la vue de l’écran (à 
l’intérieur de l’aide de GSAK ou l’assistance en ligne) pour recevoir plus d’information 
détaillée sur l’item sélectionné ! 
 
MÉTHODE POUR IDENTIFIER LES CACHES PLACÉES (CACHÉES) ET LES CACHES 

TROUVÉES:   
 
Ceci est le réglage qui dit à GSAK qui vous êtes. Ce réglage est très important pour que 
certaines caractéristiques de GSAK fonctionnent correctement, incluant le total des 
caches trouvées et placées afin de filtrer les caches trouvées des caches placées. Vous 
n’avez qu’à faire cet ajustement une fois et GSAK se souviendra qui vous êtes après 
cela.  
 
Il y a quatre façons de vous identifier à GSAK. La plupart des utilisateurs de GSAK 
n’auront pas besoin de Wild Card Match  ou RegEx et leur usage dépasse la portée de 
ce guide – pour plus d’information sur ces deux méthodes, consultez le fichier d’aide de 
GSAK. Pour utiliser soit le Exact match ou Owner ID#, cliquez sur le cercle devant le 
choix et entrez l’information pertinente telle qu’indiquée ci-dessous 
 
La méthode la plus simple est Exact Match. Si votre nom de géocaching est 
“Géocacheur”, vous inscrivez  “Géocacheur” (sans les signes de ponctuation) ici pour  
identifier vos caches placées et trouvées. Cependant, dans certaines circonstances, 



 Exact match n’identifiera pas toutes vos caches trouvées et placées, c’est pourquoi 
 “Owner ID#” est recommandé pour la majorité des utilisateurs. 
 
Owner ID#  est un numéro unique assigné par Geocaching.com à chaque utilisateur. 
Votre Owner ID#  ne changera pas même si vous changez votre nom de géocaching, et 
une cache que vous placez a toujours votre Owner ID#  même si vous utilisé un alias 
pour “Who Placed the Cache?” sur le formulaire de Geocaching.com pour inscrire une 
nouvelle cache. Owner ID#  est donc la méthode la plus fiable pour faire concorder 
toutes vos caches placées et trouvées. 
 
Vous ne connaissez pas votre Owner ID# ? Vous pouvez le trouver facilement en 
utilisant une des approches suivantes : 
 

1) Si vous avez placé (caché) des caches : allez à la page geocaching.com pour 
voir une cache qui vous appartient et téléchargez le fichier GPX pour cette 
cache. Chargez le fichier GPX dans votre base de données GSAK, ajoutez la 
colonne Owner ID#  à votre fenêtre GSAK (voir Ajoutez et Enlevez des 
Colonnes, ci-dessus). Trouvez la cache qui vous appartient dans la grille 
GSAK et copiez le numéro de la colonne.  

2) Si vous avez trouvez des caches : allez sur la page d’une cache que vous avez 
trouvée récemment sur Geocaching.com et téléchargez le fichier GPX pour 
cette cache. Ouvrez le dossier GPX avec n’importe quel éditeur de texte (ex : 
Notepad, Wordpad, Microsoft Word, Word Perfect). Recherchez 
(Édition>Rechercher dans la plupart des traitements de texte) pour le nom sous 
lequel vous avez enregistré la cache dans Geocaching.com. Cela devrait vous 
amener à une ligne qui ressemble à ceci <groundspeak :finder 
id=“123456”>geocacher</groundspeak :finder>. Votre Owner ID#  est le 
nombre juste à droite de groundspeak :finder id.    

3) Si vous ne possédez pas de cache ou n’en avez pas trouvée :  Allez sur 
Geocaching.com et cliquez sur “Forums”  dans le menu à gauche de la page. 
Descendez et cliquez  “Enter the Groundspeak Forums”. Cliquez sur la 
section  “Getting Started”   du Forum de discussion , ensuite cliquez dans la 
section  “Test Posting Area” dans le haut des sujets de discussion, ensuite 
dans le bas de la page cliquez sur le bouton  “Add Reply”.  Inscrire quelque 
chose dans la boite de texte ( ex :. juste un test ) ensuite allez dans le bas de la 
page et cliquez sur le bouton  “Add Reply”.  Déplacez votre curseur sur votre 
nom de géocacheur ( ne pas cliquer dessus ) il est situé dans le coin supérieur 
gauche du message que vous venez tout juste de rajouter. Votre Owner ID # 



va apparaître dans la barre d’état au bas de votre fenêtre du logiciel d’internet 
que vous utilisez, immédiatement après le mot “showuser=”. 

 
À présent que vous avez votre Owner ID#, dans GSAK, allez au menu 
Tools>Options>onglet General , cliquez sur le cercle en avant de “Owner ID#”  et 
entrez votre numéro dans la case blanche, et ensuite cliquez sur le bouton “OK” pour 
fermer cette boite de dialogue. 

 
 
Maintenant, allons voir quelques items dans le menu Tools>Options>onglet  General: 
 
Status Attributes:  Vous permet de changer les couleurs désignées aux caches qui ne 
sont pas disponibles, placées par vous, trouvées par vous ou qui n’ont pas été trouvées 
par vous. Vous pouvez aussi désigner la priorité pour les couleurs – c’est-à-dire si une 
cache est à la fois non-disponible et non trouvée par vous la couleur avec la plus grande 
priorité est celle que GSAK utilisera. Vous pouvez aussi décider de surligner (couleur) 
le code GC ou la première colonne (indépendamment quelle information est dans la 
première colonne).  
 
User Sort:  L’ajustement User Sort vous permet d’établir comment  GSAK se comporte 
quand vous cliquez deux fois sur une ligne de la colonne User Sort dans la grille 
GSAK.  Chaque double clic sur la ligne dans la colonne User Sort pour un waypoint va 
obliger  GSAK à insérer un nombre sur cette ligne pour cette cache.“Current Value” 
est un de moins que la valeur que GSAK va entrer la première fois que vous cliquerez 
deux fois sur la boite User Sort , et “Increment By”  est le nombre qu’il va rajouter 
chaque fois que vous cliquez sur la boite User Sort.  Par exemple, si vous voulez que 
GSAK fasse le numéro User Sort pour la première cache sur laquelle vous avez cliqué 
deux fois dans cette colonne “1”, et que vous voulez rajouter 1 à chaque clic suivant 
(ex. : 2, 3, 4, 5), mettez la valeur Current Value à “0” et la valeur “Increment By” à 
“1”.    
 
Ceci est la manière très rapide pour demander des caches pour une sortie de géocaching 
(cliquez deux fois sur chaque ligne dans la colonne User Sort de chaque cache en ordre, 
ensuite cliquez l’entête de la colonne User Sort pour sélectionner les caches dans cet 
ordre). Remarquez que GSAK se souvient de la Current Value donc vous aurez à 
refaire la Current Value chaque fois que vous désirerez commencer un nouveau 
classement de caches.  



Les autres options à l’intérieur de l’onglet General s’expliquent par elles-mêmes donc 
nous ne les couvrirons pas en détail ici. Nous recommandons cependant que vous jetiez 
un coup d’œil (et expérimenter les différents réglages) sur les autres options de cet 
onglet pour en savoir plus sur ce que vous devez faire pour que GSAK travaille pour 
vous ! 
 
L’ONGLET  HTML   
 
Le menu Tools>Options >onglet HTML est l’endroit où vous personnalisez les 
réglages pour les vues GSAK HTML (imprimer, exporter ou écran divisé).    
 
URL personnalisé: 
 
D’un plus grand intérêt pour la plupart des utilisateurs, c’est ici que vous pouvez ajouter 
“Custom URL’s” .  Quand vous cliquez avec la souris de droite sur une cache dans la 
grille de GSAK, un menu apparaît et affiche un choix “Custom URL’s” . Ce sont des 
liens que vous pouvez activer pour cette cache comme par exemple, voir la page de la 
cache sur Geocaching.com, sur différents sites de cartes en ligne, etc. Il y a aussi un 
URL personnalisé pour inscrire une cache sur Geocaching.com (cela vous amène 
directement à la page de l’inscription pour cette cache) et une pour ajouter la cache à 
votre liste de caches à surveiller (watchlist).   
 
Tous ces URL personnalisés sont affichés ici, si vous voulez savoir à quoi ils 
ressemblent et comment ils fonctionnent. Si il y a des URL personnalisés que vous 
n’utilisez pas, vous pouvez les enlever de la liste. Vous pouvez aussi ajouter de vos 
propres URL personnalisés ou de nouveaux URL découverts par d’autres utilisateurs 
(souvent annoncé dans le forum GSAK) en ajoutant une nouvelle ligne et en suivant le 
format illustré qui est :  Name=URL. Prendre en note que si vous précédez n’importe 
quel URL personnalisé avec un point d’exclamation ( !), cela va apparaître dans le 
HTML généré de GSAK. Pour plus d’information sur les URL personnalisés, consulter 
le fichier d’aide de GSAK (Help>Contents>Configuring GSAK>Options>GSAK 
Options: HTML  ou l’aide en ligne (Cliquez ici). 
 
ONGLET  ABBREVIATIONS  
 
Ajouter des Abréviations : L’Onglet Abréviations vous permet d’ajouter des 
abréviations géopolitiques (ex. : Geocaching.com nom de “l’état” ) pour votre région qui 
pourrait ne pas être standard dans GSAK. Pour ajouter une abbréviation, placez la sur 
une nouvelle ligne et suivez le format indiqué, c’est-à-dire Full Name=Abbreviation.  



En cliquant sur un des drapeaux par défaut pour les Etats-Unis, l’Australie ou le Canada, 
vous verrez les abréviations par défaut pour ce pays. 
 
Convertir les Abréviations: Si vous cochez la boite vis-à-vis “Convert (abbreviate) 
state names on import”, GSAK va exécuter une conversion des noms des États au 
complet pour leurs abréviations (pratique quand vous voulez afficher la colonne des 
États dans la grille tout en la laissant étroite pour que cela ne prenne pas trop d’espace 
sur l’écran) et de leurs abréviations pour leurs noms d’États complets. 
Pour faire la conversion, cochez la boite “Convert”  et ensuite cliquez sur le bouton 
approprié (ex. : “Full State to Abbreviation”  convertira tous les noms d’États présents 
et futurs à leurs abréviations tel que spécifié sur cette page). 
 
Prenez plaisir à personnaliser GSAK de la manière que vous l’utiliserez ! 
 
 

 
 

 

 

L’Association Géocaching Québec par l’intermédiaire de ses membres, est heureuse 
de vous offrir cette traduction du document original GASK201_English.doc. 
 
Traduction : (Andouille) 
  (Laval K9) 
Révision : Pierre Gaudreault (Équipe Ti~Pou) 
 
Et visitez le tout premier forum de discussion de langue française a parler et discuter 
de géocaching et GPS. 
 

Version du 19 janvier 2008 


